Hello, we apologize but forum registrations are non-functional at this time. This issue should be fixed around mid-December. Until then, please stop by our Discord channel if you'd like to get in touch with the team. Thanks!

Forums are not sending out registration confirmation e-mails

Here you may share your feedback on any of the online services we provide, or report technical issues that you may have encountered.

Moderator: Staff

Post Reply
User avatar
Roots
Dictator
Posts: 8669
Joined: Wed Jun 16, 2004 12:07 pm
Location: Austin TX
Contact:

Forums are not sending out registration confirmation e-mails

Post by Roots » Mon May 09, 2011 12:57 am

Or at least, they are never arriving. The last two people who joined these forums I had to activate their accounts manually because they never got the e-mail. This is something we need to fix ASAP. rujasu, would you mind taking care of this? I'm kind of swamped with other stuff right now.

Oh another forum issue: apparently new members are not allowed to send PMs. That's a setting we need to change.
Image
rujasu
Developer
Posts: 758
Joined: Sat Feb 24, 2007 10:40 pm
Location: Maryland, USA

Re: Forums are not sending out registration confirmation e-m

Post by rujasu » Mon May 09, 2011 9:09 am

For now, the activation system is disabled; all users are activated by default as long as they can register. Also, new members are allowed to send private messages now. We'll see how it goes.
User avatar
gorzuate
Developer
Posts: 2575
Joined: Wed Jun 16, 2004 9:03 pm
Location: Hermosa Beach, CA
Contact:

Re: Forums are not sending out registration confirmation e-m

Post by gorzuate » Thu May 12, 2011 11:19 pm

I have noticed that I no longer receive an email when I get a new PM and was thinking that whatever was changed for this thread's issue might be the cause.
Image
User avatar
Roots
Dictator
Posts: 8669
Joined: Wed Jun 16, 2004 12:07 pm
Location: Austin TX
Contact:

Re: Forums are not sending out registration confirmation e-m

Post by Roots » Thu May 12, 2011 11:24 pm

Yeah, its not a forum issue but an issue with our webserver's outgoing mail system. Maybe the address changed or some setting got activated or something. Either of you want to volunteer to look into it? If not I'll get around to it eventually, but I've got my hands full with other things right now so it may be a week or two
Image
rujasu
Developer
Posts: 758
Joined: Sat Feb 24, 2007 10:40 pm
Location: Maryland, USA

Re: Forums are not sending out registration confirmation e-m

Post by rujasu » Thu May 12, 2011 11:27 pm

Seeing as I'm trying to recove my desktop at this point, I'll pass on volunteering for now. It's really not my area of expertise in any case.
User avatar
Roots
Dictator
Posts: 8669
Joined: Wed Jun 16, 2004 12:07 pm
Location: Austin TX
Contact:

Re: Forums are not sending out registration confirmation e-m

Post by Roots » Fri May 13, 2011 12:55 pm

I just noticed that I've gotten e-mails from both the forums and the bug tracker in recent days. Maybe its fine with local e-mails (ie sending to allacrost.org domain) but just can't handle external sites? :shrug:
Image
Post Reply