Problem Running Game Under Ubuntu Edgy

For those having trouble installing/running the game or to report a bug

Moderator: Staff

terry2wa
Newbie
Posts: 2
Joined: Mon Mar 19, 2007 4:02 am
Contact:

Problem Running Game Under Ubuntu Edgy

Postby terry2wa » Mon Mar 19, 2007 4:07 am

I have installed, removed and reinstalled using a different debian package, but I still keep getting the same response. The game starts up in a window, and the cursor will respond to keyboard command to move, but it is impossible to enter any of the options.

Under terminal, the following message is displayed:

UTILS ERROR: could not create directory: temp

Is there some kind of file pathway I can tweak to correct this problem?

Thanks,
--Terry
User avatar
Roots
Dictator
Posts: 8666
Joined: Wed Jun 16, 2004 6:07 pm
Location: Austin TX
Contact:

Postby Roots » Mon Mar 19, 2007 4:11 am

1) We have multiple debian packages for Allacrost? I was not even aware of this >_>


2) Did you look to see what the key commands of the game are? To enter an option you use the "F" key. We use the arrows + the typical asdf configuration for FPS games.


3) I've never seen that error message before, and AFAIK the game shouldn't create any directories when you run it. Where exactly did you get this Debian package from?
Image
terry2wa
Newbie
Posts: 2
Joined: Mon Mar 19, 2007 4:02 am
Contact:

Postby terry2wa » Mon Mar 19, 2007 4:40 am

Thanks for your response. I think you solved my problems, as I was able to start play using the F Key. I still can't account for that "temp" folder message, but it doesn't seem to affect the play.

As you can tell, I'm not a gamer myself. I install these games to keep my 23-year old gamer son interested in using linux systems. He loves RPGs and Allacrost came highly recommended from the Ubuntu blogs.

Anyway, I probably downloaded the same package from different sites, so I apologize for my misstatement. The last package was labeled as an svn from this site: http://linuxappfinder.com/package/allacrost

The first package I installed came from the homepage.

Thanks. I appreciate your help.
User avatar
Roots
Dictator
Posts: 8666
Joined: Wed Jun 16, 2004 6:07 pm
Location: Austin TX
Contact:

Postby Roots » Mon Mar 19, 2007 5:02 am

No problem. I don't know what that temp folder is about, because the code that generates that error message is not used anywhere in the game at all. :| That build you downloaded on the other site must be an unofficial build, because I had no idea something like that even existed. :heh:
Image
ettin
Junior Member
Posts: 45
Joined: Thu Aug 31, 2006 9:23 pm

Postby ettin » Mon Mar 19, 2007 8:37 pm

terry2wa wrote:Anyway, I probably downloaded the same package from different sites, so I apologize for my misstatement. The last package was labeled as an svn from this site: http://linuxappfinder.com/package/allacrost

The first package I installed came from the homepage.


Those packages are the same (linuxappfinder.com links to our repo). And even though the package is labeled as "svn", it is still the demo version 0.1.0.
User avatar
byaku
Developer
Posts: 165
Joined: Mon Sep 11, 2006 6:45 pm
Location: Valencia, Spain
Contact:

Postby byaku » Sun May 20, 2007 10:39 am

The directory is created for storing temporal images to disk in case they have to be reloaded (when switching to/from fullscreen or in a resolution change). If someone of Linux want to check if temporal images are working properly, pause the game and toggle fullscreen. If after toggling the background image is still there, then probably temporal images are fine.

Return to “Technical Issues”

Who is online

Users browsing this forum: No registered users and 1 guest