Hello, we apologize but forum registrations are non-functional at this time. This issue should be fixed around mid-December. Until then, please stop by our Discord channel if you'd like to get in touch with the team. Thanks!

Search found 12 matches

by Wiinis
Wed Dec 03, 2008 6:17 pm
Forum: Programming
Topic: Subversion Commit Log
Replies: 637
Views: 246593

Re: Subversion Commit Log

I blame roots since I copy/pasted for the layout ><
by Wiinis
Wed Dec 03, 2008 2:57 am
Forum: Programming
Topic: Subversion Commit Log
Replies: 637
Views: 246593

Re: Subversion Commit Log

Committed reversion #1472. ============================================================ Files Modified M src\modes\map\map_events.cpp M src\modes\map\map_events.h M src\modes\map\map_objects.cpp M src\modes\map\map_objects.h M src\modes\map\map_sprites.cpp M src\modes\map\map_sprites.h Primary Chan...
by Wiinis
Mon Nov 10, 2008 2:27 pm
Forum: Programming
Topic: Subversion Commit Log
Replies: 637
Views: 246593

Re: Subversion Commit Log

Committed reversion #1456
============================================================
Files Modified
M map_events.cpp

Primary Changes
  • fixed a bug where the list of events could go out of bounds in EventSupervisor::Update()
by Wiinis
Mon Nov 03, 2008 9:35 pm
Forum: Technical Issues
Topic: building in vs2008
Replies: 40
Views: 21219

Re: building in vs2008

The dependency folder does not have everything you need to build in vs. Not even vs2005. You can get the jpeg.lib and others off of the allacrost site. I don't remember what the address is exactly but it is there. Roots might know something about it? I've talked to mindflayer and rujasu about it, an...
by Wiinis
Mon Oct 27, 2008 4:16 am
Forum: Programming
Topic: Programmer Roll Call
Replies: 209
Views: 60226

Re: Programmer Roll Call

I can pick up the improving NPC task under map mode. Don't know if I should post it here to pick up the task or what. And also I can't get an account on the bug tracking site.
by Wiinis
Sun Oct 26, 2008 7:57 pm
Forum: Technical Issues
Topic: building in vs2008
Replies: 40
Views: 21219

Re: building in vs2008

This is more of an efficiency issue for me, but now after being able to build it through release, building through debug still doesn't work. It compiles fine but when I try to run it it generates an error... Unable to start program .... This application has failed to start because the application co...
by Wiinis
Sat Oct 25, 2008 6:35 am
Forum: Technical Issues
Topic: building in vs2008
Replies: 40
Views: 21219

Re: building in vs2008

Ok I FIANLLY got it to build right, thanks to MindFlayer and everyone else =)

Now I can finally start doing something

Mahalo,
Wiinis
by Wiinis
Fri Oct 24, 2008 10:03 pm
Forum: Technical Issues
Topic: building in vs2008
Replies: 40
Views: 21219

Re: building in vs2008

k so here goes another one.. Downloaded and built it under vs2005, everythings fine until I run the game. Before the boot screen even shows up, it freezes with this error in the output box.. First-chance exception at 0x7c918fea in Allacrost.exe: 0xC0000005: Access violation writing location 0x000000...
by Wiinis
Fri Oct 24, 2008 6:33 pm
Forum: Technical Issues
Topic: building in vs2008
Replies: 40
Views: 21219

Re: building in vs2008

Yea I made a few changes and still doesn't work in 2008.

I just downloaded the 2005, so I'll try that out.

Mahalo,
Wiinis
by Wiinis
Fri Oct 24, 2008 4:23 pm
Forum: Technical Issues
Topic: building in vs2008
Replies: 40
Views: 21219

Re: building in vs2008

Thanks everyone, after replacing the code it compiles fine. However, it seems like openal32.dll and jpeg62.dll are missing from the dependency files. I tried from getting them from the distributed demo folders, then it linked alright but still does not run. 'Allacrost.exe': Loaded 'C:\Projects\Allac...
by Wiinis
Fri Oct 24, 2008 4:12 am
Forum: Technical Issues
Topic: building in vs2008
Replies: 40
Views: 21219

building in vs2008

Hey everyone, I'm trying to build it in vs2008. I've followed the wiki and forum post to setup dependencies, however when I tried to build I get this error. c:\Projects\Allacrost Dependencies\luabind\include\luabind/detail/policy.hpp(483) : error C2770: invalid explicit template argument(s) for 'lua...
by Wiinis
Tue Oct 21, 2008 11:09 pm
Forum: General Chat
Topic: Hello
Replies: 0
Views: 15617

Hello

Hi everyone,

New on the forum, just wanted to say hi. Might be joining you all very soon, looking forward to working with you all on this project =)

Mahalo,
Wiinis