Search found 5 matches

by MrDowntempo
Mon Jun 11, 2007 11:38 pm
Forum: Technical Issues
Topic: libx6 and demo2 on ubuntu Feisty
Replies: 14
Views: 6236

Yes, its the .deb of course. I figured it would work since it says so on the download page (might wanna alter that). I tried compiling next, but libluabind isn't offered in the ubuntu repos so it fails at ./configure.
by MrDowntempo
Mon Jun 11, 2007 3:02 pm
Forum: Technical Issues
Topic: libx6 and demo2 on ubuntu Feisty
Replies: 14
Views: 6236

libx6 and demo2 on ubuntu Feisty

I can't install the demo. I get this error: allacrost-demo: Depends: libc6 (>=2.5-5) but 2.5-0ubuntu14 is to be installed Depends: libgcc1 (>=1:4.2-20070516) but 1:4.1.2-0ubuntu4 is to be installed Depends: libluabind0 but it is not installable Depends: libstdc++6 (>=4.2-20070516) but 4.1.2-0ubuntu4...
by MrDowntempo
Wed Jun 06, 2007 9:57 pm
Forum: Design
Topic: Demo 0.2.0 -- Beta Test
Replies: 35
Views: 10804

I'm running feisty. The data deb installed fine, but the demo deb says I'm missing libc6 (which I'm not). So I can't get it to install :(
by MrDowntempo
Sun Jun 03, 2007 9:25 pm
Forum: Design
Topic: Thoughts on party size
Replies: 16
Views: 8447

Chrono Trigger had a maximum of 3 party members active at a time. Their explaination of only 3 people being able to travel through time at once fit the story, solved their problems, and was only slightly arbitrary. I always thought it was kinda strange and otherwise contradictory that you could trav...
by MrDowntempo
Fri May 25, 2007 3:07 am
Forum: Design
Topic: Thoughts on party size
Replies: 16
Views: 8447

Making the monsters harder for larger parties would still be an artificial limit.

Go to advanced search